AMZ 扩展插件管理平台

支持库介绍

一个基于 易语言 深度定制开发的扩展插件管理平台

相关截图

最新版本界面可能与截图有出入。
Win10显示效果更佳




安装/使用

  1. 将“AMZ”、“lib”两个目录复制到易语言根目录下
  2. 打开易语言 菜单->工具->支持库配置 选择“. AMZ ”支持库
  3. 打开易语言 菜单->工具->AMZ Settings 勾选将使用的插件
  4. 重启易语言

更新方法

  1. 到官方Q群文件内下载最新版本助手安装/更新包
  2. 删除更新包 AMZ\Config.ini 文件,
  3. 如修改过’自定义命令名’插件配置文件,删除更新包 \AMZ\plugin\mz.r1.cc\Config.ini 文件
  4. 将 AMZ、lib目录覆盖到易语言根目录即可,

插件使用方法

  1. 打开易语言 菜单->工具->AMZ Settings 勾选要使用的插件后重启易语言
  2. 插件设置根据设置页面提示是否要重启易语言

注:AMZ(包括内置插件)基于官方原版开发,第三方修改版可能无法正常运行。

插件开发

点击进入查看

插件冲突说明

  1. 有的易友加载[AMZ]后,发现易语言关闭不了、关闭会崩溃、或其它的一些问题,这些可能是跟其它的支持库起冲突了,目前发现跟有[ET]支持库有冲突。
  2. 确定是否是支持库冲突造成的流程:按住Shift键,然后双击重动易语言,然后选择菜单[工具]→[支持库配置]→只选择[AMZ],如果没问题,证明是支持库起冲突造成的,否则为[AMZ]自身的一些原因,请在留言内描述你的问题,方便的话带上你的QQ,或进群联系群主反馈。

下载 -> 安装

点击进入下载页

Q群

  • 572521856 将满
  • 362792715

赞助

点击进入赞助页

Your browser is out-of-date!

Update your browser to view this website correctly. Update my browser now

×